[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

144584

 
 

909

 
 

116218

 
 

156

 
 
Paid content will be excluded from the download.

Filter
Matches : 2321 Download | Alert*

The host is missing a security update according to MFSA 2012-99. The update is required to fix security bypass vulnerability. A flaw is present in the applications, which fail to consider the compartment during property filtering. Successful exploitation allows remote attackers to bypass intended chrome-only restrictions on reading DOM object properties via a crafted web site.

The host is missing an important security update according to Adobe security bulletin, APSB10-11. The update is required to fix multiple vulnerabilities. The flaws are present in the application due to an error in the Administrator page and other modules, which fails to properly handle the vectors. Successful exploitation allows remote attackers to obtain sensitive information or inject arbitrary ...

The host is missing an important security update according to Adobe security bulletin, APSB11-29. The update is required to fix multiple cross-site scripting vulnerabilities. The flaws are present in the RDS and cfform tag components in the application, which fails to properly handle the vectors. Successful exploitation allows remote attackers to inject arbitrary web script or HTML.

The host is missing an important security update according to Adobe security bulletin, APSB11-04. The update is required to fix session fixation vulnerability. A flaw is present in the application, which fails to handle user crafted input. Successful exploitation allows remote attackers to hijack web sessions via unspecified vectors.

The host is missing a critical security update according to Microsoft bulletin, MS13-024. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to properly validate user input. Successful exploitation allows attackers to read unauthorized content.

The host is missing an important security update according to Microsoft bulletin, MS13-035. The update is required to fix elevation of privilege vulnerability. A flaw is present in the applications, which is caused by the way that HTML strings are sanitized. Successful exploitation allows attackers to perform cross-site scripting attacks on affected systems and run script in the security context o ...

The host is missing a security update according to Mozilla advisory, MFSA 2013-48. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle certain vectors related to memory. Successful exploitation allows attackers to execute arbitrary code or cause a denial of service.

The host is missing a security update according to Mozilla advisory, MFSA 2013-47. The update is required to fix information disclosure vulnerability. A flaw is present in the applications, which fail to properly initialize data structures for the nsDOMSVGZoomEvent::mPreviousScale and nsDOMSVGZoomEvent::mNewScale functions. Successful exploitation allows attackers to obtain sensitive information f ...

The host is missing a security update according to Mozilla advisory, MFSA 2013-46. The update is required to fix use-after-free vulnerability. A flaw is present in the applications, which fail to handle vectors involving an onresize event during the playing of a video. Successful exploitation allows attackers to execute arbitrary code.

The host is missing a security update according to Mozilla advisory, MFSA 2013-43. The update is required to fix information disclosure vulnerability. A flaw is present in the application, which fails to properly implement the INPUT element. Successful exploitation allows attackers to obtain the full pathname via a crafted web site.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   232

© SecPod Technologies