[Forgot Password]
Login  Register Subscribe

24547

 
 

132763

 
 

125989

 
 

909

 
 

104883

 
 

152

 
 
Paid content will be excluded from the download.

Filter
Matches : 2297 Download | Alert*

The host is missing a security update according to APPLE-SA-2011-08-03-1. The update is required to fix multiple buffer overflow vulnerabilities. The flaws are present in the application which fails to properly handle certain movie files. Successful exploitation allows remote attackers to execute arbitrary code and cause denial of service.

The host is missing a critical security update according to Microsoft security bulletin, MS10-016. The update is required to fix remote code execution vulnerability. A flaw is present in the Windows Movie Maker, which fails to handle a specially crafted movie maker or microsoft producer project file. Successful exploitation could allow an attacker to execute arbitrary code on the affected system.

The host is missing an important security update according to Microsoft security bulletin, MS14-032. The update is required to fix an information disclosure vulnerability. A flaw is present in the application, which fails to fails to properly sanitize specially crafted content. Successful exploitation could allow attackers to potentially execute scripts in the users browser to obtain information f ...

The host is missing a important security update according to Microsoft bulletin, MS14-034. The update is required to fix remote code execution vulnerability. A flaw is present in the applications, which fail to properly handle objects in memory while parsing specially crafted Office files. Successful exploitation allows attackers to execute arbitrary code.

The host is missing a critical security update according to Adobe advisory, APSB08-19. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fails to handle the JavaScript methods. Successful exploitation allows remote attackers to execute remote code.

The host is missing a critical security update according to Adobe advisory, APSB08-15. The update is required to fix unspecified vulnerability. The flaw is present in the application, which fails to handle a JavaScript method. Successful exploitation allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code.

The host is missing a critical security update according to Adobe advisory, APSB08-13. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fails to handle the several JavaScript methods. Successful exploitation allows remote attackers to execute remote code.

The host is missing an important security update according to Microsoft security bulletin, MS14-023. The update is required to fix a remote code execution vulnerability. A flaw is present in the application, which does not properly validate the path used for loading external libraries. Successful exploitation could allow attackers to execute arbitrary code.

The host is missing an important security update according to Microsoft bulletin, MS14-024. The update is required to fix security feature bypass vulnerability. A flaw is present in the application, which fails to handle a specially crafted content. Successful exploitation could allow remote attackers to bypass the ASLR security feature and predict memory offsets of specific instructions in a give ...

The host is missing a security update according to Adobe advisory, APSB14-03. The update is required to fix a memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could allow attackers to execute arbitrary code or crash the service.


Pages:      Start    201    202    203    204    205    206    207    208    209    210    211    212    213    214    ..   229

© SecPod Technologies