[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

103942

 
 

909

 
 

83962

 
 

133

 
 
Paid content will be excluded from the download.

Filter
Matches : 11304 Download | Alert*

The host is installed with Apple Safari before 4.0 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to immediately remove website passwords from memory. Successful exploitation could allow attackers to access the stored credentials of another user.

The host is installed with Apple Safari before 4.0 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fails to prevent calls to the open-help-anchor URL handler by web sites. Successful exploitation could allow attackers to open arbitrary local help files, and execute arbitrary code or obtain sensitive information.

The host is installed with Apple Safari before 4.0 and is prone to an memory corruption vulnerability. A flaw is present in the application, which fails to properly handle crafted color strings. Successful exploitation could allow attackers execute arbitrary code or crash the service.

The host is installed with Apple Safari before 4.0 and is prone to a same origin policy bypass vulnerability. A flaw is present in the application, which fails to prevent web sites from loading third-party content into a subframe. Successful exploitation could allow attackers to bypass the Same Origin Policy and conduct "clickjacking" attacks.

The host is installed with Apple Safari before 4.0 and is prone to a cross-site scripting vulnerability. A flaw is present in the application, which fails to prevent an event handler from executing a script in the security context of the next web page that is loaded in its window or frame. Successful exploitation could allow attackers to inject arbitrary web script or HTML.

The host is installed with Apple Safari before 4.0 and is prone to a cross-site scripting vulnerability. A flaw is present in the application, which fails to properly handle a crafted web page. Successful exploitation could allow attackers to inject arbitrary web script or HTML.

The host is installed with Apple Safari before 4.0 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle a constant (aka const) declarations in a type-conversion operation during JavaScript exception handling. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

The host is installed with Apple Safari before 4.0 and is prone to a cross-site scripting vulnerability. A flaw is present in the application, which fails to properly use the standards-compliant method to determine the security context associated with a script. Successful exploitation could allow attackers to inject arbitrary web script or HTML.

The host is installed with Apple Safari before 4.0 and is prone to a cross-site scripting vulnerability. A flaw is present in the application, which fails to properly handle a crafted website. Successful exploitation could allow attackers to inject arbitrary web script or HTML.

The host is installed with Apple Safari before 4.0 and is prone to a cross-site scripting vulnerability. A flaw is present in the application, which fails to properly handle vectors related to insufficient access control for standard JavaScript prototypes in other domains. Successful exploitation could allow attackers to inject arbitrary web script or HTML.


Pages:      Start    1080    1081    1082    1083    1084    1085    1086    1087    1088    1089    1090    1091    1092    1093    ..   1130

© 2013 SecPod Technologies