[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

 
 
Paid content will be excluded from the download.

Filter
Matches : 10723 Download | Alert*

The host is installed with LibreOffice before 4.4.5 or Apache OpenOffice before 4.1.2 and is prone to an integer overflow vulnerability. A flaw is present in the applications, which fail to handle a long DOC file, which triggers a buffer overflow. Successful exploitation could allow attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code.

The host is installed with LibreOffice before 4.4.6, 5.x before 5.0.1 or Apache OpenOffice before 4.1.2 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle an index to a non-existent bookmark in a DOC file. Successful exploitation could allow attackers to cause a denial of service (memory corruption and application crash) or execute arbitr ...

The host is installed with Adobe Flash Player before 10.3.183.16 or 11.x before 11.1.102.63 and is prone to information disclosure vulnerability. A flaw is present in the application, which does not properly handle integers. Successful exploitation allows attackers to obtain sensitive information via unspecified vectors.

The host is installed with Adobe Flash Player before 10.3.183.16 or 11.x before 11.1.102.63 and is prone to memory corruption vulnerability. A flaw is present in the application, which fails to properly handle the Matrix3D component. Successful exploitation allows remote attackers to execute remote code.

The host is installed with Adobe Flash Player 11.x before 11.2.202.228 or before 10.3.183.18 or Adobe AIR before 3.2.0.2070 and is prone to memory corruption vulnerability. A flaw is present in the applications, which does not properly perform URL security domain checking. Successful exploitation allows remote attackers to execute arbitrary code or cause a denial of service.

The host is installed with Adobe Flash Player 11.x before 11.2.202.228 or before 10.3.183.18 or Adobe AIR before 3.2.0.2070 and is prone to memory corruption vulnerability. A flaw is present in the applications, which fail to properly handle the NetStream class. Successful exploitation allows remote attackers to execute arbitrary code or cause a denial of service.

The host is installed with Adobe Flash Player before 10.3.183.19 or 11.x before 11.2.202.235 and is prone to object confusion vulnerability. A flaw is present in the application, which fail to handle a crafted file. Successful exploitation allows attackers to cause the application to crash and potentially take control of the affected system.

The host is installed with Adobe Flash Player before 10.3.183.20 or 11.x before 11.3.300.257 or Adobe AIR before 3.3.0.3610 and is prone to memory corruption vulnerability. A flaw is present in the applications, which fail to handle vectors related to memory. Successful exploitation allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption).

The host is installed with Adobe Flash Player before 10.3.183.20 or 11.x before 11.3.300.257 or Adobe AIR before 3.3.0.3610 and is prone to stack-based buffer overflow vulnerability. A flaw is present in the applications, which fail to properly handle memory. Successful exploitation allows attackers to execute arbitrary code.

The host is installed with Adobe Flash Player before 10.3.183.20 or 11.x before 11.3.300.257 or Adobe AIR before 3.3.0.3610 and is prone to integer overflow vulnerability. A flaw is present in the applications, which fail to properly handle vectors related to memory and integers. Successful exploitation allows remote attackers to execute remote code.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1072

© 2013 SecPod Technologies