[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

 
 
Paid content will be excluded from the download.

Filter
Matches : 12399 Download | Alert*

The host is installed with Adobe Connect 9.7.5 or earlier and is prone to authentication bypass vulnerability. A flaw is present in the application, which fails to handle crafted data. Successful exploitation allows attackers to bypass authentication and view potentially sensitive information on the target system.

The host is installed with Foxit Reader 9.3.0.10826 and is prone to an information disclosure vulnerability. A flaw is present in the applications which fails to properly handle a U3D sample. Successful exploitation allow attackers to crash the service.

The host is installed with SumatraPDF before 2.1 and is prone to heap based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted PDF document. Successful exploitation could allow remote attackers to execute arbitrary code.

The host is installed with SumatraPDF before 2.1 and is prone to heap based buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted PDF document. Successful exploitation could allow remote attackers to execute arbitrary code.

The host is installed with Adobe Captivate 9 or earlier and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to handle the crafted requests. Successful exploitation allows local users, and possibly remote attackers to view potentially sensitive information on the target system.

The host is installed with Adobe Captivate 9 or earlier and is prone to a remote code execution vulnerability. A flaw is present in the application, which fails to handle the quiz reporting feature. Successful exploitation allows local users, and possibly remote attackers to to read and write arbitrary files to the server.

The host is installed with PostgreSQL 10.x before 10.1, 9.2.x before 9.2.24, 9.3.x before 9.3.20, 9.4.x before 9.4.15, 9.5.x before 9.5.10 or 9.6.x before 9.6.6 and is prone to a remote privilege escalation vulnerability. The flaws present in the application fails to handle the initialization scripts of PostgreSQL. Successful exploitation allows attackers to bypass certain restrictions and execute ...

The host is installed with PostgreSQL 10.x before 10.1, 9.3.x before 9.3.20, 9.4.x before 9.4.15, 9.5.x before 9.5.10 or 9.6.x before 9.6.6 and is prone to a memory disclosure vulnerability. The flaw present in the application fails to handle the json function call issue. Successful exploitation allows attackers to crash the server or disclose a few bytes of server memory.

The host is installed with PostgreSQL 10.x before 10.1, 9.5.x before 9.5.10 or 9.6.x before 9.6.6 and is prone to a security bypass vulnerability. The flaws present in the application fails to handle the SELECT privileges in INSERT ... ON CONFLICT DO UPDATE commands. Successful exploitation allows attackers to to bypass certain security restrictions, and perform unauthorized actions or obtain sens ...

The host is installed with Oracle MySQL Server through 5.7.22 or 8.0.11 and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to handle vectors related to Server: DDL. Successful exploitation allows attackers to affect Availability.


Pages:      Start    1    2    3    4    5    6    7    8    9    10    11    12    13    14    ..   1239

© SecPod Technologies