[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114443

 
 

909

 
 

88594

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2007-6244Date: (C)2007-12-19   (M)2018-09-02


Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash Player 9.x up to 9.0.48.0 and 8.x up to 8.0.35.0 allow remote attackers to inject arbitrary web script or HTML via (1) a SWF file that uses the asfunction: protocol or (2) the navigateToURL function when used with the Flash Player ActiveX Control in Internet Explorer.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 4.3
Exploit Score: 8.6
Impact Score: 2.9
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: NONE
Integrity: PARTIAL
Availability: NONE
  
Reference:
SECTRACK-1019116
SUNALERT-238305
BID-26929
BID-26949
BID-26960
SECUNIA-28157
SECUNIA-28161
SECUNIA-28213
SECUNIA-28570
SECUNIA-30507
ADV-2007-4258
ADV-2008-1724
GLSA-200801-07
IAVM:2008-B-0011
RHSA-2007:1126
SUSE-SA:2007:069
TA07-355A
VU#758769
adobe-asfunction-protocol-xss(39130)
adobe-navigatetourl-xss(39131)
http://crypto.stanford.edu/advisories/CVE-2007-6244/
http://www.adobe.com/support/security/bulletins/apsb07-20.html

CPE    2
cpe:/a:adobe:flash_player:8
cpe:/a:adobe:flash_player:9
CWE    1
CWE-79
OVAL    10
oval:org.secpod.oval:def:9782
oval:org.secpod.oval:def:9795
oval:org.secpod.oval:def:9794
oval:org.secpod.oval:def:9361
...

© SecPod Technologies