[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

101924

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-0186

Date: (C)2010-02-15   (M)2018-02-08 


Cross-domain vulnerability in Adobe Flash Player before 10.0.45.2, Adobe AIR before 1.5.3.9130, and Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows remote attackers to bypass intended sandbox restrictions and make cross-domain requests via unspecified vectors.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECTRACK-1023585
BID-38198
SECUNIA-38547
SECUNIA-38639
SECUNIA-38915
SECUNIA-40220
SECUNIA-43026
OSVDB-62300
ADV-2010-1481
ADV-2011-0192
APPLE-SA-2010-06-15-1
GLSA-201101-09
RHSA-2010:0102
RHSA-2010:0103
RHSA-2010:0114
SUSE-SR:2010:006
http://support.apple.com/kb/HT4188
http://www.adobe.com/support/security/bulletins/apsb10-06.html
http://www.adobe.com/support/security/bulletins/apsb10-07.html
https://bugzilla.redhat.com/show_bug.cgi?id=563819

CPE    86
cpe:/a:adobe:acrobat_reader:8.1.5
cpe:/a:adobe:acrobat_reader:8.1.4
cpe:/a:adobe:acrobat_reader:8.1.7
cpe:/a:adobe:acrobat_reader:8.1.6
...
OVAL    11
oval:org.secpod.oval:def:5345
oval:org.mitre.oval:def:8518
oval:org.secpod.oval:def:10001
oval:org.secpod.oval:def:18035
...

© 2013 SecPod Technologies