[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-1575

Date: (C)2012-04-22   (M)2018-01-02 


Multiple cross-site scripting (XSS) vulnerabilities in Cumin before r5238 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) widgets or (2) pages.

CVSS Score: 4.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
SECTRACK-1026921
SECUNIA-48810
SECUNIA-48829
BID-53000
RHSA-2012:0476
RHSA-2012:0477
https://fedorahosted.org/pipermail/cumin-developers/2012-March/000796.html
cumin-redhat-unspec-xss(74844)
https://bugzilla.redhat.com/attachment.cgi?id=571986
https://bugzilla.redhat.com/show_bug.cgi?id=805712

CWE    1
CWE-79

© 2013 SecPod Technologies