[Forgot Password]
Login  Register Subscribe

24437

 
 

131950

 
 

117582

 
 

909

 
 

91563

 
 

143

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2012-4171Date: (C)2012-08-31   (M)2018-12-16


Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 on Windows and Mac OS X, before 10.3.183.23 and 11.x before 11.2.202.238 on Linux, before 11.1.111.16 on Android 2.x and 3.x, and before 11.1.115.17 on Android 4.x; Adobe AIR before 3.4.0.2540; and Adobe AIR SDK before 3.4.0.2540 allow attackers to cause a denial of service (application crash) by leveraging a logic error during handling of Firefox dialogs.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 5.0
Exploit Score: 10.0
Impact Score: 2.9
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: NONE
Integrity: NONE
Availability: PARTIAL
  
Reference:
BID-55365
adobe-flash-air-logic-dos(78226)
http://www.adobe.com/support/security/bulletins/apsb12-19.html

CPE    139
cpe:/a:adobe:flash_player_for_android:11.1.115.6
cpe:/a:adobe:flash_player_for_android:11.1.111.6
cpe:/a:adobe:flash_player_for_android:11.1.111.10
cpe:/a:adobe:flash_player_for_android:11.1.112.61
...
OVAL    8
oval:org.secpod.oval:def:6958
oval:org.secpod.oval:def:6957
oval:org.secpod.oval:def:6959
oval:org.secpod.oval:def:6960
...

© SecPod Technologies