[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2013-0327Date: (C)2013-03-19   (M)2017-12-10


Cross-site request forgery (CSRF) vulnerability in Jenkins master in Jenkins before 1.502 and LTS before 1.480.3 allows remote attackers to hijack the authentication of users via unknown vectors.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 6.8
Exploit Score: 8.6
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
RHSA-2013:0638
http://www.openwall.com/lists/oss-security/2013/02/21/7
http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2013-02-16.cb
https://bugzilla.redhat.com/show_bug.cgi?id=914875
https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-02-16

CPE    2
cpe:/a:jenkins:jenkins:1.480.2::~~lts~~~
cpe:/a:jenkins:jenkins:1.501
CWE    1
CWE-352

© SecPod Technologies