[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80130

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2013-0331

Date: (C)2013-03-19   (M)2017-12-06 


Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.

CVSS Score: 4.0Access Vector: NETWORK
Exploit Score: 8.0Access Complexity: LOW
Impact Score: 2.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
BID-57994
RHSA-2013:0638
http://www.openwall.com/lists/oss-security/2013/02/21/7
http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2013-02-16.cb
https://bugzilla.redhat.com/show_bug.cgi?id=914879
https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-02-16

CPE    168
cpe:/a:cloudbees:jenkins1.381
cpe:/a:cloudbees:jenkins:1.424.5.1:-:enterprise
cpe:/a:cloudbees:jenkins:1.466.1.2:-:enterprise
cpe:/a:cloudbees:jenkins:1.424.2.1:-:enterprise
...
CWE    1
CWE-20

© 2013 SecPod Technologies