[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80167

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2013-2033

Date: (C)2014-04-11   (M)2017-12-06 


Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.

CVSS Score: 2.1Access Vector: NETWORK
Exploit Score: 3.9Access Complexity: HIGH
Impact Score: 2.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
OSVDB-92982
http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2013-05-02.cb
jenkins-cve20132033-xss(84004)

CPE    173
cpe:/a:cloudbees:jenkins:1.424.5.1:-:enterprise
cpe:/a:cloudbees:jenkins:1.466.1.2:-:enterprise
cpe:/a:cloudbees:jenkins:1.466.13.1:-:enterprise
cpe:/a:cloudbees:jenkins:1.509:-:lts
...
CWE    1
CWE-79

© 2013 SecPod Technologies