[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80170

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2014-2067

Date: (C)2014-03-04   (M)2017-12-06 


Cross-site scripting (XSS) vulnerability in java/hudson/model/Cause.java in Jenkins before 1.551 and LTS before 1.532.2 allows remote authenticated users to inject arbitrary web script or HTML via a "remote cause note."

CVSS Score: 3.5Access Vector: NETWORK
Exploit Score: 6.8Access Complexity: MEDIUM
Impact Score: 2.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
http://seclists.org/oss-sec/2014/q1/421
https://github.com/jenkinsci/jenkins/commit/5d57c855f3147bfc5e7fda9252317b428a700014
https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2014-02-14
jenkins-cve20142067-xss(91354)

CPE    154
cpe:/a:cloudbees:jenkins:1.301
cpe:/a:cloudbees:jenkins:1.302
cpe:/a:cloudbees:jenkins:1.303
cpe:/a:cloudbees:jenkins:1.304
...
CWE    1
CWE-79

© 2013 SecPod Technologies