[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

88036

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2015-8580Date: (C)2015-12-21   (M)2018-08-24


Multiple use-after-free vulnerabilities in the (1) Print method and (2) App object handling in Foxit Reader before 7.2.2 and Foxit PhantomPDF before 7.2.2 allow remote attackers to execute arbitrary code via a crafted PDF document.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 6.8
Exploit Score: 8.6
Impact Score: 6.4
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: PARTIAL
Integrity: PARTIAL
Availability: PARTIAL
  
Reference:
http://www.zerodayinitiative.com/advisories/ZDI-15-622
http://www.zerodayinitiative.com/advisories/ZDI-15-623
https://www.foxitsoftware.com/support/security-bulletins.php#FRD-34

CPE    2
cpe:/a:foxitsoftware:phantompdf:7.2.0.722
cpe:/a:foxitsoftware:foxit_reader:7.2.0.722
OVAL    1
oval:org.secpod.oval:def:33782

© SecPod Technologies