[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112994

 
 

909

 
 

87812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2015-8779Date: (C)2016-04-28   (M)2018-09-07


Stack-based buffer overflow in the catopen function in the GNU C Library (aka glibc or libc6) before 2.23 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a long catalog name.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 9.8CVSS Score : 7.5
Exploit Score: 3.9Exploit Score: 10.0
Impact Score: 5.9Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: PARTIAL
Confidentiality: HIGHAvailability: PARTIAL
Integrity: HIGH 
Availability: HIGH 
  
Reference:
BID-82244
DSA-3480
DSA-3481
FEDORA-2016-68abc0be35
GLSA-201602-02
GLSA-201702-11
RHSA-2017:0680
RHSA-2017:1916
SUSE-SU-2016:0470
SUSE-SU-2016:0471
SUSE-SU-2016:0472
SUSE-SU-2016:0473
USN-2985-1
USN-2985-2
https://www.sourceware.org/ml/libc-alpha/2016-02/msg00502.html
http://www.openwall.com/lists/oss-security/2016/01/19/11
http://www.openwall.com/lists/oss-security/2016/01/20/1
https://sourceware.org/bugzilla/show_bug.cgi?id=17905
openSUSE-SU-2016:0510

CPE    7
cpe:/a:gnu:glibc:2.22
cpe:/o:fedoraproject:fedora:23
cpe:/o:canonical:ubuntu_linux:15.10
cpe:/o:novell:opensuse:13.2
...
CWE    1
CWE-119
OVAL    14
oval:org.secpod.oval:def:703131
oval:org.secpod.oval:def:703136
oval:org.secpod.oval:def:1501806
oval:org.secpod.oval:def:110483
...

© SecPod Technologies