[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81309

 
 

123

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-0807Date: (C)2017-10-04   (M)2018-02-19


An elevation of privilege vulnerability in the Android framework (ui framework). Product: Android. Versions: 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID: A-35056974.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 9.8CVSS Score  : 10.0
Exploit Score: 3.9Exploit Score: 10.0
Impact Score : 5.9Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  





Reference:
BID-101190
BID-102131
https://source.android.com/security/bulletin/2017-12-01
https://source.android.com/security/bulletin/pixel/2017-10-01

CPE    29
cpe:/o:google:android:7.1.0
cpe:/o:google:android:4.4.1
cpe:/o:google:android:4.2.2
cpe:/o:google:android:4.3.1
...
CWE    1
CWE-264

© 2013 SecPod Technologies