[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-0811Date: (C)2017-10-04   (M)2018-02-19


A remote code execution vulnerability in the Android media framework (libhevc). Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2, 8.0. Android ID: A-37930177.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 7.8CVSS Score  : 9.3
Exploit Score: 1.8Exploit Score: 8.6
Impact Score : 5.9Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: NONEAuthentication: NONE
User Interaction: REQUIREDConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  





Reference:
BID-101088
https://android.googlesource.com/platform/external/libhevc/+/25c0ffbe6a181b4a373c3c9b421ea449d457e6ed
https://source.android.com/security/bulletin/2017-10-01

CPE    13
cpe:/o:google:android:7.1.0
cpe:/o:google:android:5.1
cpe:/o:google:android:5.0
cpe:/o:google:android:5.0.2
...
CWE    1
CWE-284

© 2013 SecPod Technologies