[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81374

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-1000409Date: (C)2018-02-07   (M)2018-02-19


A buffer overflow in glibc 2.5 (released on September 29, 2006) and can be triggered through the LD_LIBRARY_PATH environment variable. Please note that many versions of glibc are not vulnerable to this issue if patched for CVE-2017-1000366.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 7.0CVSS Score  : 6.9
Exploit Score: 1.0Exploit Score: 3.4
Impact Score : 5.9Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: HIGHAccess Complexity: MEDIUM
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  





Reference:
EXPLOIT-DB-43331
http://seclists.org/oss-sec/2017/q4/385

CPE    1
cpe:/a:gnu:glibc:2.5
CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:113860
oval:org.secpod.oval:def:703955

© 2013 SecPod Technologies