[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110210

 
 

909

 
 

86021

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-1369Date: (C)2017-10-04   (M)2018-02-19


IBM RELM 4.0, 5.0, and 6.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 126862.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 5.4CVSS Score : 3.5
Exploit Score: 2.3Exploit Score: 6.8
Impact Score: 2.7Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: LOWAuthentication: SINGLE_INSTANCE
User Interaction: REQUIREDConfidentiality: NONE
Scope: CHANGEDIntegrity: PARTIAL
Confidentiality: LOWAvailability: NONE
Integrity: LOW 
Availability: NONE 
  
Reference:
BID-101062
http://www.ibm.com/support/docview.wss?uid=swg22008785
https://exchange.xforce.ibmcloud.com/vulnerabilities/126862

CPE    12
cpe:/a:ibm:rational_engineering_lifecycle_manager:4.0.5
cpe:/a:ibm:rational_engineering_lifecycle_manager:4.0.6
cpe:/a:ibm:rational_engineering_lifecycle_manager:4.0.3
cpe:/a:ibm:rational_engineering_lifecycle_manager:4.0.4
...
CWE    1
CWE-79

© SecPod Technologies