[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

102010

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-14179Date: (C)2018-02-07   (M)2018-02-19


Apport before 2.13 does not properly handle crashes originating from a PID namespace allowing local users to create certain files as root which an attacker could leverage to perform a denial of service via resource exhaustion, possibly gain root privileges, or escape from containers.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : 7.8CVSS Score  : 7.2
Exploit Score: 1.8Exploit Score: 3.9
Impact Score : 5.9Impact Score : 10.0
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: COMPLETE
Scope: UNCHANGEDIntegrity: COMPLETE
Confidentiality: HIGHAvailability: COMPLETE
Integrity: HIGH 
Availability: HIGH 
  





Reference:
https://launchpad.net/bugs/1726372
https://people.canonical.com/~ubuntu-security/cve/?cve=CVE-2017-14179

CPE    2
cpe:/o:canonical:ubuntu_linux:16.04::~~lts~~~
cpe:/o:canonical:ubuntu_linux:14.04::~~lts~~~
CWE    1
CWE-400

© 2013 SecPod Technologies