[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2017-14983

Date: (C)2017-10-04   (M)2017-10-10
 
CVSS Score: 3.5Access Vector: NETWORK
Exploitability Subscore: 6.8Access Complexity: MEDIUM
Impact Subscore: 2.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE











Cross-site scripting (XSS) vulnerability in the EyesOfNetwork web interface (aka eonweb) 5.1-0 allows remote authenticated administrators to inject arbitrary web script or HTML via the object parameter to module/admin_conf/index.php.

Reference:
https://github.com/jsj730sos/cve/blob/master/Eonweb_module_admin_conf_index%20xss

CWE    1
CWE-79

© 2013 SecPod Technologies