[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

101924

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2017-18121

Date: (C)2018-02-06   (M)2018-02-16 


The consentAdmin module in SimpleSAMLphp through 1.14.15 is vulnerable to a Cross-Site Scripting attack, allowing an attacker to craft links that could execute arbitrary JavaScript code on the victim's web browser.

CVSS Score: 4.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
https://lists.debian.org/debian-lts-announce/2018/02/msg00008.html
https://simplesamlphp.org/security/201709-01

CPE    1
cpe:/o:debian:debian_linux:7.0
CWE    1
CWE-79

© 2013 SecPod Technologies