[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-3313Date: (C)2017-01-31   (M)2018-09-27


Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 4.7CVSS Score : 1.5
Exploit Score: 1.0Exploit Score: 2.7
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: HIGHAccess Complexity: MEDIUM
Privileges Required: LOWAuthentication: SINGLE_INSTANCE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: HIGHAvailability: NONE
Integrity: NONE 
Availability: NONE 
  
Reference:
SECTRACK-1037640
BID-95527
DSA-3767
DSA-3809
GLSA-201702-17
RHSA-2017:2192
RHSA-2017:2787
RHSA-2017:2886
RHSA-2018:0279
RHSA-2018:0574
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html

CWE    1
CWE-200
OVAL    17
oval:org.secpod.oval:def:602746
oval:org.secpod.oval:def:112005
oval:org.secpod.oval:def:112017
oval:org.secpod.oval:def:112475
...

© SecPod Technologies