[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112994

 
 

909

 
 

87812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-6919Date: (C)2017-04-21   (M)2018-04-15


Drupal 8 before 8.2.8 and 8.3 before 8.3.1 allows critical access bypass by authenticated users if the RESTful Web Services (rest) module is enabled and the site allows PATCH requests.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 7.5CVSS Score : 6.0
Exploit Score: 1.6Exploit Score: 6.8
Impact Score: 5.9Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: HIGHAccess Complexity: MEDIUM
Privileges Required: LOWAuthentication: SINGLE_INSTANCE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: PARTIAL
Confidentiality: HIGHAvailability: PARTIAL
Integrity: HIGH 
Availability: HIGH 
  
Reference:
SECTRACK-1038371
BID-97941
https://www.drupal.org/SA-CORE-2017-002

CPE    71
cpe:/a:drupal:drupal:8.0.0:alpha4
cpe:/a:drupal:drupal:8.0.0:alpha5
cpe:/a:drupal:drupal:8.0.0:alpha2
cpe:/a:drupal:drupal:8.0.0:alpha3
...
CWE    1
CWE-284
OVAL    2
oval:org.secpod.oval:def:112325
oval:org.secpod.oval:def:112327

© SecPod Technologies