[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-7511Date: (C)2017-06-01   (M)2018-04-15


poppler since version 0.17.3 has been vulnerable to NULL pointer dereference in pdfunite triggered by specially crafted documents.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 5.5CVSS Score : 4.3
Exploit Score: 1.8Exploit Score: 8.6
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: NONEAuthentication: NONE
User Interaction: REQUIREDConfidentiality: NONE
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: NONEAvailability: PARTIAL
Integrity: NONE 
Availability: HIGH 
  
Reference:
GLSA-201801-17
https://cgit.freedesktop.org/poppler/poppler/commit/?id=5c9b08a875b07853be6c44e43ff5f7f059df666a

CPE    78
cpe:/a:freedesktop:poppler:0.53.0
cpe:/a:freedesktop:poppler:0.24.2
cpe:/a:freedesktop:poppler:0.24.3
cpe:/a:freedesktop:poppler:0.24.0
...
CWE    1
CWE-476
OVAL    5
oval:org.secpod.oval:def:703694
oval:org.secpod.oval:def:112438
oval:org.secpod.oval:def:112460
oval:org.secpod.oval:def:112462
...

© SecPod Technologies