[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108684

 
 

909

 
 

85446

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-7546Date: (C)2017-08-19   (M)2018-05-10


PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 9.8CVSS Score : 7.5
Exploit Score: 3.9Exploit Score: 10.0
Impact Score: 5.9Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: NONEAuthentication: NONE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: PARTIAL
Confidentiality: HIGHAvailability: PARTIAL
Integrity: HIGH 
Availability: HIGH 
  
Reference:
BID-100278
SECTRACK-1039142
DSA-3935
DSA-3936
GLSA-201710-06
RHSA-2017:2677
RHSA-2017:2678
RHSA-2017:2728
RHSA-2017:2860
https://www.postgresql.org/about/news/1772/

CPE    17
cpe:/a:postgresql:postgresql:9.2.7
cpe:/a:postgresql:postgresql:9.2.14
cpe:/a:postgresql:postgresql:9.2.6
cpe:/a:postgresql:postgresql:9.2.5
...
CWE    1
CWE-287
OVAL    19
oval:org.secpod.oval:def:603045
oval:org.secpod.oval:def:603041
oval:org.secpod.oval:def:703760
oval:org.secpod.oval:def:502136
...

© SecPod Technologies