|Date: (C)2017-08-19 (M)2018-01-02|| |
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
|CVSS Score: 4.0||Access Vector: NETWORK|
|Exploit Score: 8.0||Access Complexity: LOW|
|Impact Score: 2.9||Authentication: SINGLE_INSTANCE|
| ||Confidentiality: PARTIAL|
| ||Integrity: NONE|
| ||Availability: NONE|