[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-7547Date: (C)2017-08-19   (M)2018-09-04


PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 8.8CVSS Score : 4.0
Exploit Score: 2.8Exploit Score: 8.0
Impact Score: 5.9Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: NETWORKAccess Vector: NETWORK
Attack Complexity: LOWAccess Complexity: LOW
Privileges Required: LOWAuthentication: SINGLE_INSTANCE
User Interaction: NONEConfidentiality: PARTIAL
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: HIGHAvailability: NONE
Integrity: HIGH 
Availability: HIGH 
  
Reference:
BID-100275
SECTRACK-1039142
DSA-3935
DSA-3936
GLSA-201710-06
RHSA-2017:2677
RHSA-2017:2678
RHSA-2017:2728
https://www.postgresql.org/about/news/1772/

CPE    17
cpe:/a:postgresql:postgresql:9.2.7
cpe:/a:postgresql:postgresql:9.4.5
cpe:/a:postgresql:postgresql:9.3.3
cpe:/a:postgresql:postgresql:9.3.2
...
CWE    1
CWE-285
OVAL    17
oval:org.secpod.oval:def:44446
oval:org.secpod.oval:def:1600767
oval:org.secpod.oval:def:1600765
oval:org.secpod.oval:def:502136
...

© SecPod Technologies