[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2017-8447

Date: (C)2017-10-04   (M)2017-10-12 


An error was found in the X-Pack Security 5.3.0 to 5.5.2 privilege enforcement. If a user has either 'delete' or 'index' permissions on an index in a cluster, they may be able to issue both delete and index requests against that index.

CVSS Score: 5.5Access Vector: NETWORK
Exploit Score: 8.0Access Complexity: LOW
Impact Score: 4.9Authentication: SINGLE_INSTANCE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
https://discuss.elastic.co/t/x-pack-security-5-6-0-and-5-5-3-security-update/100089

CWE    1
CWE-284

© 2013 SecPod Technologies