[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2017-9375Date: (C)2017-06-20   (M)2018-01-05


QEMU (aka Quick Emulator), when built with USB xHCI controller emulator support, allows local guest OS privileged users to cause a denial of service (infinite recursive call) via vectors involving control transfer descriptors sequencing.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : 5.5CVSS Score : 1.9
Exploit Score: 1.8Exploit Score: 3.4
Impact Score: 3.6Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: LOCALAccess Vector: LOCAL
Attack Complexity: LOWAccess Complexity: MEDIUM
Privileges Required: LOWAuthentication: NONE
User Interaction: NONEConfidentiality: NONE
Scope: UNCHANGEDIntegrity: NONE
Confidentiality: NONEAvailability: PARTIAL
Integrity: NONE 
Availability: HIGH 
  
Reference:
BID-98915
DSA-3991
RHSA-2017:2392
RHSA-2017:2408
http://www.openwall.com/lists/oss-security/2017/06/05/2
http://git.qemu.org/?p=qemu.git;a=commit;h=96d87bdda3919bb16f754b3d3fd1227e1f38f13c
https://bugzilla.redhat.com/show_bug.cgi?id=1458744

CPE    1
cpe:/a:qemu:qemu
CWE    1
CWE-20
OVAL    6
oval:org.secpod.oval:def:703792
oval:org.secpod.oval:def:42126
oval:org.secpod.oval:def:703807
oval:org.secpod.oval:def:42125
...

© SecPod Technologies