[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

102010

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-6468Date: (C)2018-02-06   (M)2018-02-19


A cross-site scripting (XSS) vulnerability in flickrRSS.php in the flickrRSS plugin 5.3.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the flickrRSS_id parameter to wp-admin/options-general.php.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  :
Exploit Score: Exploit Score:
Impact Score : Impact Score :
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector:
Attack Complexity: Access Complexity:
Privileges Required: Authentication:
User Interaction: Confidentiality:
Scope: Integrity:
Confidentiality: Availability:
Integrity:  
Availability:  
  





Reference:
https://github.com/AntsKnows/CVE/blob/master/WP_Plugin_Flickr-rss

© 2013 SecPod Technologies