[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81059

 
 

123

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-6485Date: (C)2018-02-07   (M)2018-02-19


An integer overflow in the implementation of the posix_memalign in memalign functions in the GNU C Library (aka glibc or libc6) 2.26 and earlier could cause these functions to return a pointer to a heap area that is too small, potentially leading to heap corruption.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  :
Exploit Score: Exploit Score:
Impact Score : Impact Score :
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector:
Attack Complexity: Access Complexity:
Privileges Required: Authentication:
User Interaction: Confidentiality:
Scope: Integrity:
Confidentiality: Availability:
Integrity:  
Availability:  
  





Reference:
BID-102912
http://bugs.debian.org/878159
https://sourceware.org/bugzilla/show_bug.cgi?id=22343

© 2013 SecPod Technologies