[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108684

 
 

909

 
 

85446

 
 

134

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2018-6871Date: (C)2018-02-15   (M)2018-04-30


LibreOffice through 6.0.1 allows remote attackers to read arbitrary files via =WEBSERVICE calls in a document, which use the COM.MICROSOFT.WEBSERVICE function.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score :
Exploit Score: Exploit Score:
Impact Score: Impact Score:
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector:
Attack Complexity: Access Complexity:
Privileges Required: Authentication:
User Interaction: Confidentiality:
Scope: Integrity:
Confidentiality: Availability:
Integrity:  
Availability:  
  
Reference:
EXPLOIT-DB-44022
DSA-4111
https://github.com/jollheef/libreoffice-remote-arbitrary-file-disclosure

CPE    4
cpe:/a:libreoffice:libreoffice:5.2.6
cpe:/a:libreoffice:libreoffice:5.2.6.1
cpe:/a:libreoffice:libreoffice:5.3.0.0:beta2
cpe:/a:libreoffice:libreoffice:3.5.2
...
OVAL    13
oval:org.secpod.oval:def:114005
oval:org.secpod.oval:def:703990
oval:org.secpod.oval:def:44394
oval:org.secpod.oval:def:603268
...

© SecPod Technologies