[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111666

 
 

909

 
 

87321

 
 

136

 
 
Paid content will be excluded from the download.

Filter
Matches : 6089 Download | Alert*

The host is installed with Google Chrome before 18.0.1025.151 and is prone to use-after-free vulnerability. A flaw is present in the application, which fails to handle vectors related to focus handling. Successful exploitation could allow remote attackers to cause denial of service or possibly have unspecified other impact on affected system.

The host is installed with Google Chrome before 18.0.1025.151 and is prone to use-after-free vulnerability. A flaw is present in the application, which fails to handle vectors involving the script bindings, related to a "read-after-free" issue. Successful exploitation could allow remote attackers to cause denial of service or possibly have unspecified other impact on affected system.

The host is installed with Google Chrome before 18.0.1025.168 and is prone to security bypass vulnerability. A flaw is present in the application, which is caused due to race condition in the Inter-process Communication (IPC) implementation. Successful exploitation allows attackers to bypass intended sandbox restrictions via unspecified vectors.

The host is installed with Google Chrome before 18.0.1025.168 and is prone to security bypass vulnerability. A flaw is present in the application, which is caused due to race condition in the Inter-process Communication (IPC) implementation. Successful exploitation allows attackers to bypass intended sandbox restrictions via unspecified vectors.

It was found that the Git client printed server-sent ANSI escape codes to the terminal without any sanitization, leading to execution of arbitrary escape sequences in the terminal emulator. Exploitation of this flaw by a MitM attacker could potentially result in code execution, arbitrary file writes, or other attacks under highly specific circumstances dependent on the usage of a vulnerable termin ...

GIT version 2.15.1 and earlier contains a Input Validation Error vulnerability in Client that can result in problems including messing up terminal configuration to RCE. This attack appear to be exploitable via The user must interact with a malicious git server, (or have their traffic modified in a MITM attack).

GIT version 2.15.1 and earlier contains a Input Validation Error vulnerability in Client that can result in problems including messing up terminal configuration to RCE. This attack appear to be exploitable via The user must interact with a malicious git server, (or have their traffic modified in a MITM attack).

The host is installed with git 2.15.1 and earlier and is prone to an input validation error vulnerability. A flaw is present in the application, which fails to handle the terminal configuration to RCE. Successful exploitation could allow attackers to execute arbitrary commands for unverified messages.

The daily mandb cleanup job in Man-db before 2.7.6.1-1 as packaged in Ubuntu and Debian allows local users with access to the man account to gain privileges via vectors involving insecure chown use.

In the cron package through 3.0pl1-128 on Debian, and through 3.0pl1-128ubuntu2 on Ubuntu, the postinst maintainer script allows for group-crontab-to-root privilege escalation via symlink attacks against unsafe usage of the chown and chmod programs.


Pages:      Start    550    551    552    553    554    555    556    557    558    559    560    561    562    563    ..   608

© SecPod Technologies