[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-2071 libmikmod -- buffer overflows

ID: oval:org.mitre.oval:def:11794Date: (C)2010-07-31   (M)2017-11-27
Class: PATCHFamily: unix




Dyon Balding discovered buffer overflows in the MikMod sound library, which could lead to the execution of arbitrary code if a user is tricked into opening malformed Impulse Tracker or Ultratracker sound files.

Platform:
Debian 5.0
Product:
libmikmod
Reference:
DSA-2071
CVE-2009-3995
CVE-2009-3996
CVE    2
CVE-2009-3995
CVE-2009-3996
CPE    1
cpe:/o:debian:debian_linux:5.x

© 2013 SecPod Technologies