[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Legacy File Format Vulnerability

ID: oval:org.mitre.oval:def:5610Date: (C)2009-05-12   (M)2017-10-04
Class: VULNERABILITYFamily: windows




Multiple stack-based buffer overflows in the PowerPoint 4.0 importer (PP4X32.DLL) in Microsoft Office PowerPoint 2000 SP3, 2002 SP3, and 2003 SP3 allow remote attackers to execute arbitrary code via crafted formatting data for paragraphs in a file that uses a PowerPoint 4.0 native file format, related to (1) an incorrect calculation from a record header, or (2) an interget that is used to specify the number of bytes to copy, aka "Legacy File Format Vulnerability."

Platform:
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 8
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Microsoft Office PowerPoint 2000
Microsoft Office PowerPoint 2002
Microsoft Office PowerPoint 2003
Reference:
CVE-2009-0220
CVE    1
CVE-2009-0220
CPE    4
cpe:/a:microsoft:powerpoint:2002
cpe:/a:microsoft:powerpoint:2003:sp3
cpe:/a:microsoft:powerpoint:2000
cpe:/a:microsoft:powerpoint:2003
...

© 2013 SecPod Technologies