[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98250

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Apple Safari Cross-site scripting (XSS) vulnerability.

ID: oval:org.mitre.oval:def:6208Date: (C)2009-09-24   (M)2017-10-04
Class: VULNERABILITYFamily: windows




Cross-site scripting (XSS) vulnerability in WebKit in Apple Safari before 4.0.2, as used on iPhone OS before 3.1, iPhone OS before 3.1.1 for iPod touch, and other platforms, allows remote attackers to inject arbitrary web script or HTML via vectors related to parent and top objects.

Platform:
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2003
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008
Microsoft Windows Server 2012
Microsoft Windows Vista
Microsoft Windows XP
Product:
Apple Safari
Reference:
CVE-2009-1724
CVE    1
CVE-2009-1724
CPE    33
cpe:/a:apple:safari:::x86
cpe:/a:apple:safari:4.0.0b
cpe:/a:apple:safari:4.0.1
cpe:/a:apple:safari:3.0.4b
...

© 2013 SecPod Technologies