[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Mozilla Thunderbird XSS and arbitrary injection Vulnerabilities

Deprecated
ID: oval:org.mitre.oval:def:6296Date: (C)2009-04-30   (M)2017-10-04
Class: VULNERABILITYFamily: windows




Cross-site scripting (XSS) vulnerability in Mozilla Firefox before 3.0.9, Thunderbird, and SeaMonkey allows remote attackers to inject arbitrary web script or HTML via vectors involving XBL JavaScript bindings and remote stylesheets, as exploited in the wild by a March 2009 eBay listing.

Platform:
Microsoft Windows XP
Microsoft Windows Server 2003
Microsoft Windows Vista
Product:
Mozilla Thunderbird
Reference:
CVE-2009-1308
CVE    1
CVE-2009-1308
CPE    4
cpe:/o:microsoft:windows_vista::sp1:x86
cpe:/o:microsoft:windows_xp::sp2:x86
cpe:/o:microsoft:windows_xp::sp3:x86
cpe:/o:microsoft:windows_vista:::x86
...

© 2013 SecPod Technologies