[Forgot Password]
Login  Register Subscribe

24003

 
 

131401

 
 

103942

 
 

909

 
 

84051

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1843 squid3 -- several vulnerabilities

ID: oval:org.mitre.oval:def:7827Date: (C)2009-12-15   (M)2017-11-27
Class: PATCHFamily: unix




It was discovered that squid3, a high-performance proxy caching server for web clients, is prone to several denial of service attacks. Due to incorrect bounds checking and insufficient validation while processing response and request data an attacker is able to crash the squid daemon via crafted requests or responses. The squid package in the oldstable distribution (etch) is not affected by this problem.

Platform:
Debian 4.0
Product:
squid3
Reference:
DSA-1843
CPE    1
cpe:/o:debian:debian_linux:5.x

© 2013 SecPod Technologies