[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1886 iceweasel -- several vulnerabilities

ID: oval:org.mitre.oval:def:8008Date: (C)2009-12-15   (M)2017-10-04
Class: PATCHFamily: unix




Several remote vulnerabilities have been discovered in the Iceweasel web browser, an unbranded version of the Firefox browser. The Common Vulnerabilities and Exposures project identifies the following problems: "moz_bug_r_a4" discovered that a programming error in the FeedWriter module could lead to the execution of Javascript code with elevated privileges. Prateek Saxena discovered a cross-site scripting vulnerability in the MozSearch plugin interface.

Platform:
Debian 5.0
Product:
iceweasel
Reference:
DSA-1886
CVE-2009-1310
CVE-2009-3079
CVE    2
CVE-2009-3079
CVE-2009-1310

© 2013 SecPod Technologies