[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

104705

 
 

909

 
 

84100

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1763 openssl -- programming error

ID: oval:org.mitre.oval:def:8038Date: (C)2009-12-15   (M)2018-03-27
Class: PATCHFamily: unix




It was discovered that insufficient length validations in the ASN.1 handling of the OpenSSL crypto library may lead to denial of service when processing a manipulated certificate.

Platform:
Debian 5.0
Debian 4.0
Product:
openssl
Reference:
DSA-1763
CVE-2009-0590
CVE    1
CVE-2009-0590
CPE    2
cpe:/o:debian:debian_linux:5.x
cpe:/o:debian:debian_linux:4.x

© 2013 SecPod Technologies