[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1801 ntp -- buffer overflows

ID: oval:org.mitre.oval:def:8042Date: (C)2009-12-15   (M)2018-03-27
Class: PATCHFamily: unix




Several remote vulnerabilities have been discovered in NTP, the Network Time Protocol reference implementation. The Common Vulnerabilities and Exposures project identifies the following problems: A buffer overflow in ntpq allow a remote NTP server to create a denial of service attack or to execute arbitrary code via a crafted response. A buffer overflow in ntpd allows a remote attacker to create a denial of service attack or to execute arbitrary code when the autokey functionality is enabled.

Platform:
Debian 5.0
Debian 4.0
Product:
ntp
Reference:
DSA-1801
CVE-2009-0159
CVE-2009-1252
CVE    2
CVE-2009-1252
CVE-2009-0159
CPE    2
cpe:/o:debian:debian_linux:4.x
cpe:/o:debian:debian_linux:5.x

© SecPod Technologies