[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Apache 'mod_proxy_ajp' Information Disclosure Vulnerability

ID: oval:org.mitre.oval:def:8261Date: (C)2010-03-08   (M)2017-11-27
Class: VULNERABILITYFamily: windows




mod_proxy_ajp.c in the mod_proxy_ajp module in the Apache HTTP Server 2.2.11 allows remote attackers to obtain sensitive response data, intended for a client that sent an earlier POST request with no request body, via an HTTP request.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2016
Product:
Apache HTTP Server
Reference:
CVE-2009-1191
CVE    1
CVE-2009-1191
CPE    1
cpe:/a:apache:http_server:2.2::x64

© 2013 SecPod Technologies