[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80170

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1748 libsoup -- integer overflow

ID: oval:org.mitre.oval:def:8391Date: (C)2009-12-15   (M)2017-11-27
Class: PATCHFamily: unix




It was discovered that libsoup, an HTTP library implementation in C, handles large strings insecurely via its Base64 encoding functions. This could possibly lead to the execution of arbitrary code.

Platform:
Debian 4.0
Product:
libsoup
Reference:
DSA-1748
CVE-2009-0585
CVE    1
CVE-2009-0585
CPE    1
cpe:/o:debian:debian_linux:4.x

© 2013 SecPod Technologies