[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Apache 'Options' and 'AllowOverride' Directives Security Bypass Vulnerability

ID: oval:org.mitre.oval:def:8704Date: (C)2010-03-08   (M)2017-11-27
Class: VULNERABILITYFamily: windows




The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Options Includes, (2) Options +Includes, or (3) Options +IncludesNOEXEC in a .htaccess file, and then inserting an exec element in a .shtml file.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2016
Product:
Apache HTTP Server
Reference:
CVE-2009-1195
CVE    1
CVE-2009-1195
CPE    13
cpe:/a:apache:http_server:2.2.5
cpe:/a:apache:http_server:2.2::x64
cpe:/a:apache:http_server:2.2
cpe:/a:apache:http_server:2.2.1
...

© 2013 SecPod Technologies