[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

146533

 
 

909

 
 

117189

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in Google Chrome (windows) before 11.0.696.71 via GPU command

ID: oval:org.secpod.oval:def:1119Date: (C)2011-06-05   (M)2020-05-11
Class: VULNERABILITYFamily: windows




The host is installed with Google Chrome and is prone to denial of service vulnerability. A flaw is present in the browser, which fails to properly implement the GPU command buffer. Successful exploitation could allow remote attackers to execute arbitrary code or cause denial of service.

Platform:
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows 10
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Google Chrome
Reference:
CVE-2011-1806
CVE    1
CVE-2011-1806
CPE    1329
cpe:/a:google:chrome:11.0.660.0
cpe:/a:google:chrome:6.0.481.0
cpe:/a:google:chrome:8.0.552.105
cpe:/a:google:chrome:6.0.417.0
...

© SecPod Technologies