[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Arbitrary code execution vulnerability in Adobe Flash Player - CVE-2013-3343 (rpm)

ID: oval:org.secpod.oval:def:14208Date: (C)2013-06-13   (M)2017-12-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 10.3.183.90 or 11.x before 11.2.202.291 and is prone to an arbitrary code execution vulnerability. A flaw is present in the application, which fail to handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2013-3343
CVE    1
CVE-2013-3343
CPE    177
cpe:/a:adobe:flash_player:10.3.183.86
cpe:/a:adobe:flash_player:11.7.700.203
cpe:/a:adobe:flash_player:11.1.115.58
cpe:/a:adobe:flash_player:11.1.111.54
...

© 2013 SecPod Technologies