[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple Safari - APPLE-SA-2013-09-12-2

ID: oval:org.secpod.oval:def:15501Date: (C)2013-09-20   (M)2017-12-01
Class: PATCHFamily: macos




The host is missing an important security update according to Apple advisory, APPLE-SA-2013-09-12-2. The update is required to fix multiple vulnerabilities. The flaws are present in the JavaScriptCore's JSArray::sort() method, which fails in proper bound checking. Successful exploitation could allow attackers to cause an unexpected application termination or execute arbitrary code.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Product:
Apple Safari
Reference:
APPLE-SA-2013-09-12-2
CVE-2012-3748
CVE-2013-0997
CVE    2
CVE-2012-3748
CVE-2013-0997
CPE    71
cpe:/a:apple:safari
cpe:/a:apple:safari:4.0:beta
cpe:/a:apple:safari:4.1.2
cpe:/a:apple:safari:4.1.1
...

© SecPod Technologies