[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96125

 
 

909

 
 

78020

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Vulnerabilities in Microsoft SharePoint Server could allow remote code execution - MS13-084

ID: oval:org.secpod.oval:def:15674Date: (C)2013-10-16   (M)2017-09-22
Class: PATCHFamily: windows




The host is missing a critical security update according to Microsoft bulletin, MS13-084. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to properly handle certain vectors and improperly validates inputs. Successful exploitation allows attackers to execute remote code.

Platform:
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows Vista
Microsoft Windows XP
Product:
Microsoft Office Web Apps 2010
Microsoft SharePoint Foundation 2010
Microsoft SharePoint Server 2007
Microsoft SharePoint Server 2010
Microsoft SharePoint Server 2013
Microsoft SharePoint Services 3.0
Reference:
MS13-084
CVE-2013-3889
CVE-2013-3895
CVE    2
CVE-2013-3889
CVE-2013-3895
CPE    14
cpe:/a:microsoft:sharepoint_foundation:2010
cpe:/a:microsoft:sharepoint_foundation:2010:sp1
cpe:/a:microsoft:office_web_apps:2010:sp1
cpe:/a:microsoft:sharepoint_server:2010
...

© 2013 SecPod Technologies