[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110210

 
 

909

 
 

86021

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Vulnerabilities in Microsoft SharePoint Server could allow remote code execution - MS13-067

ID: oval:org.secpod.oval:def:15677Date: (C)2013-10-16   (M)2018-05-05
Class: PATCHFamily: windows




The host is missing a critical security update according to Microsoft bulletin, MS13-067. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to properly handle certain vectors and improperly validates inputs. Successful exploitation allows attackers to execute remote code.

Platform:
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Vista
Microsoft Windows Server 2012 R2
Microsoft Windows 8.1
Microsoft Windows XP
Product:
Microsoft Office Web Apps 2010
Microsoft SharePoint Foundation 2010
Microsoft SharePoint Foundation 2013
Microsoft SharePoint Server 2007
Microsoft SharePoint Server 2010
Microsoft SharePoint Server 2013
Microsoft SharePoint Services 2.0
Microsoft SharePoint Services 3.0
Reference:
MS13-067
CVE-2013-0081
CVE-2013-1315
CVE-2013-1330
CVE-2013-3179
CVE-2013-3180
CVE-2013-3847
CVE-2013-3848
CVE-2013-3849
CVE-2013-3857
CVE-2013-3858
CVE    10
CVE-2013-3180
CVE-2013-3849
CVE-2013-3847
CVE-2013-3848
...
CPE    16
cpe:/a:microsoft:sharepoint_services:2.0
cpe:/a:microsoft:sharepoint_services:3.0:sp3
cpe:/a:microsoft:sharepoint_services:3.0
cpe:/a:microsoft:sharepoint_foundation:2010:sp2
...

© SecPod Technologies