[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Out of bounds read vulnerability in the Web Audio in Google Chrome (dpkg)

ID: oval:org.secpod.oval:def:15696Date: (C)2013-10-21   (M)2018-05-05
Class: VULNERABILITYFamily: unix




The host is installed with Google Chrome before 30.0.1599.66 and is prone to out of bounds read vulnerability. A flaw is present in the application, which fails to handle the Web Audio implementation in Blink. Successful exploitation allows attackers to cause a denial of service.

Platform:
Linux
Product:
Google Chrome
Reference:
CVE-2013-2917
CVE    1
CVE-2013-2917
CPE    61
cpe:/a:google:chrome:30.0.1599.60
cpe:/a:google:chrome:30.0.1599.61
cpe:/a:google:chrome:30.0.1599.20
cpe:/a:google:chrome:30.0.1599.64
...

© SecPod Technologies